Infocyph
Pinned Loading
Repositories
- Foundation Public
- PHPForge Public
Shared Composer-powered QA, refactoring, benchmark, release, hook and CI tooling for PHP projects.
- Omnibus Public
Omnibus provides one explicit lifecycle for synchronous commands, PSR-14 events, queued listeners, delayed work, durable consumers, workflows, scheduling adapters, and broadcasts.
- DBLayer Public
A robust, secure, and feature-rich database abstraction layer for PHP 8.4+ with multi-driver compatibility.
- OTP Public
Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238), HOTP (RFC4226), AOTP, GridOTP, Mobile OTP solution!
- UID Public
UUID (RFC 4122 + Unofficial/Draft), ULID, Snowflake ID, Sonyflake ID, NanoID, CUID2, KSUID, XID, TBSL (library exclusive) generator!
- ReqShield Public
Fast, modern PHP request validation and sanitization. Schema-based rules, fail-fast execution, intelligent batching, and 100+ built-in validation rules.
Top languages
Loading…
Most used topics
Loading…