From c445ae78df6b645b8441905a6b8312cf39943c8f Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Mon, 2 Nov 2026 13:56:47 +0000 Subject: [PATCH] Bump ruby/setup-ruby Bumps the actions-minor-and-patch group with 1 update in the / directory: [ruby/setup-ruby](https://github.com/ruby/setup-ruby). Updates `ruby/setup-ruby` from 1.328.0 to 1.336.0 - [Release notes](https://github.com/ruby/setup-ruby/releases) - [Changelog](https://github.com/ruby/setup-ruby/blob/master/release.rb) - [Commits](https://github.com/ruby/setup-ruby/compare/e81a8fa391b11a595c1b7ed84177cc0fe02faf83...de492cf36cbab201753d720ce4f4e336cd688c94) --- updated-dependencies: - dependency-name: ruby/setup-ruby dependency-version: 1.329.0 dependency-type: direct:production update-type: version-update:semver-minor dependency-group: actions-minor-and-patch ... Signed-off-by: dependabot[bot] --- .github/workflows/external-links.yml | 2 +- .github/workflows/jekyll.yml | 2 +- 2 files changed, 2 insertions(+), 2 deletions(-) diff --git a/.github/workflows/external-links.yml b/.github/workflows/external-links.yml index 855f82b..5132ac5 100644 --- a/.github/workflows/external-links.yml +++ b/.github/workflows/external-links.yml @@ -22,7 +22,7 @@ jobs: with: persist-credentials: false - name: Setup Ruby - uses: ruby/setup-ruby@e81a8fa391b11a595c1b7ed84177cc0fe02faf83 # v1.328.0 + uses: ruby/setup-ruby@de492cf36cbab201753d720ce4f4e336cd688c94 # v1.336.0 with: bundler-cache: true - name: Build with Jekyll diff --git a/.github/workflows/jekyll.yml b/.github/workflows/jekyll.yml index c450e4e..f7adbd4 100644 --- a/.github/workflows/jekyll.yml +++ b/.github/workflows/jekyll.yml @@ -48,7 +48,7 @@ jobs: # together. If this assumption is ever wrong the build job fails and # `deploy` (needs: build) publishes nothing. - name: Setup Ruby - uses: ruby/setup-ruby@e81a8fa391b11a595c1b7ed84177cc0fe02faf83 # v1.328.0 + uses: ruby/setup-ruby@de492cf36cbab201753d720ce4f4e336cd688c94 # v1.336.0 # The version comes from .ruby-version (3.3+: html-proofer's # async→console dependency requires Ruby >= 3.3). with: